
AAs a business owner considering doing your own
giclée printing, you need to answer this question:
Where will the digital files come from that you

will use to produce your prints? There are two possibili-
ties: Clients and artists who bring you original art that
needs to be digitized, and those who supply you with dig-
ital files made by an outside source. 

To make professional-looking prints, you need to
know how to get or to create great digital files and how
to adjust quality digital files from outside sources for even
better prints. You also need to understand the advantages
and learn how to use raster image processing (RIP) soft-
ware—which translates the image on your computer
screen into a digital print—to produce the best prints
possible.

Outsourcing Direct Digital Scans
Doing your own digital scans of art is the most reliable
way of producing quality images of artwork. Making
great digital files of original art, posters, or photographs is
done by a process called direct digital scanning. The
equipment required to do this is not inexpensive, howev-
er. A good way to get started in printing is outsource your
scans to a professional studio that specializes in that serv-
ice. The cost for this is typically about $250. You can still
take advantage of the adjustment methods in Photoshop
covered below to get the most of these files. 

Choosing and working with a photo lab or art repro-
duction specialist is very important. Some helpful things
to know are:
1. What equipment do they use? For the quality you

expect, they need to have at least a 4x5 camera with a
scan back. These scan backs usually start at 200-plus
megapixels, giving excellent resolution and sharpness.

2. Do they use custom camera profiles to calibrate their
direct scanning system and convert that to a commonly
used color space like Adobe RGB so that it can be
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This article is the second on how to successfully add giclée
printing to your production framing operation. This series cov-
ers Set-up and Calibration, Ink & Media, Digital Art
Enhancements, Finishing Techniques, and Selling Giclée
Prints. It follows the author's DVD training set, “The Perfect
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This direct digital scanning set-up includes a custom-built 5000o K
light bank, an R&R copy wall, and a 4x5 camera on a rolling back
with a BetterLight scan back.

A Sinar 4x5 camera
(above) and a BetterLight
Super 6K Scanning Back
insert and USB control box
(right) will produce profes-
sional direct scan images
of art.



viewed accurately on your color
monitor? This is an important
step in translating color accurate-
ly from the original to your
reproductions.

3. Will they supply test prints of
their files to confirm the quality
of the scans? When looking at a
test print, check for sharpness,
color accuracy, and “noise” or
“grain” in the shadow areas of
the image

The other form of outsourcing
involves clients (often artists) who
bring you digital files. Upon receiv-
ing these files, load them onto your
computer. You can open the files
directly from a CD or DVD, but it
is much better to copy the file to your hard drive and
then make your adjustments from there. 

Once these files are opened in Photoshop using a
color-calibrated workflow, decide if they look ready to
print or could use a little help. One very common
adjustment I use on customer-supplied files is to turn
up the Vibrancy control, which tends to give more life
and depth to the final output. 

In-house Direct 
Digital Scanning
When everything is taken into account, direct digital
scanning is the highest profit department of a digital
printing operation. It also requires the largest capital
outlay and is the most technical in terms of setup and
training, so it bears serious consideration.

A typical high-end, direct digital scanning system
complete with all gear, shipping, installation, training,
and phone support can run upwards of $28,000. The
average rate for a direct digital scan (including a proof
print) is about $250. Thus, if you do 10 high-end,
direct digital scans per month, you can get complete
payback within a year. 

The number of scans you do is generally the most
important factor in deciding whether you want to out-
source your scans or invest in an in-house system. One
advantage offsetting the initial investment expense is the
fact that this technology gives you greater access to
reproducing images that may lead to contracts that you
might not otherwise be able to get. Digital photography
is also advancing daily, so it also makes sense to be sure
that you have a large enough market to support a scan-
ning operation even when equipment upgrades are
needed. 

The next thing to consider is the daily operation of
your scanning department. You need a person who is
both interested in and skilled in photography and Pho-

toshop. When set up with an effi-
cient scanning department, the aver-
age time it takes to hang, light, scan,
adjust, make your first test print and
archive it is typically 20 minutes per
image. And the process uses very few
consumables: some electricity, ink
and proofing media. The compo-
nents of a direct digital capture sys-
tem include:
1. Copy Wall – This allows safe
and easy handling of original art. It
secures the art, both flat and cen-
tered to your camera position.
2. Movable Lights – A pair are need-
ed to illuminate the art evenly with-
out glare or reflections. 
3. Camera – A 4x5 model, sturdy

enough to hold a scan back. While many people use a
less expensive digital camera to digitally capture original
art, this is not recommended. There is no way to get the
same quality with such a system. No matter how good
your Photoshop expert is, a high-end system is truly
required for high-end art reproduction.

4. Movable Camera Support – A rail system that allows
the camera to move forwards and backwards to accom-
modate the size of the original art while remaining par-
allel to the art. A sturdy tripod can be used, but a tripod
support requires more work and attention from the
operator.

5. Scan Back – To capture the digital information.
6. Computer – With software to run the scanback and

with a calibrated monitor located near the properly lit
original art to allow an operator to effectively compare
the digital image with the original.

Another method of digital input is a flatbed scanner.
This is used to scan reflective art up to 13"x19" depend-
ing on the size of your scanner. If your scanner has a
transparency adapter, this would open the door to scans of
both negatives and transparencies. When choosing the
right scanner for your workflow, remember that if your
original scans aren’t good, then your prints won’t be either.
You really do get what you pay for, so do your research
and get what's best for you. 

Adjusting Scanned Files in 
Photoshop
Images printed from both in-house and client-supplied
files usually don't require a lot of Photoshop work. Simple
steps like turning up the Vibrance control, then adjusting
Brightness/Contrast, can make a major difference in get-
ting great output. Most customers who supply digital files
will already have them adjusted to what they think looks
good. Such files usually require only small adjustments on
your part to allow for the different response of printing

PFMPRODUCTIONSummer2009 27

Alzo digital copy lights provide even, color-balanced
lighting for accurate direct digital scanning of art.
(Photo courtesy of www.alzodigital.com.)
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media and viewing conditions
you use. These adjustments can
be made with one or more of
Photoshop's Levels, Curves,
Vibrance, and Hue/Saturation
controls (see photo at right for
the location of these controls).

All adjustments should be
done using adjustment layers.
These layers, which are created in
Photoshop during the image edit-
ing process, are used for “nonde-
structive” editing. That is, they do
not alter any of the information
from your original scan; they sim-
ply alter the appearance of the
image on the monitor and in the
print. Making changes in an orig-
inal image would throw away
some original digital data, degrad-
ing the information in your only
image file. By using adjustment layers,
you can make as many changes as nec-
essary without losing any primary
image quality.

To use adjustment layers, open
your image file in Photoshop on your
computer with a calibrated monitor.
Go to Layer>New Adjustment Layer
and chose the type of adjustment (see
photo above). Or you can also go to
Window>Adjustments to access the
adjustments panel, from which you
will make your choice(s). The main
adjustments used are Levels, Curves,
Vibrance, andHue/Saturation. Some-
times another adjustment control,
Brightness/Contrast, is used as well.

Make sure the original art is in a
controlled viewing condition (see “Cal-
ibration” article, Spring 09 issue) near
your calibrated monitor. Decide what
media you will be print-
ing on (type of paper or
canvas) and use the pro-
file (digital characteristics)
for your monitor. Go to
View>Proof Setup>Cus-
tom (see photo at right)
and choose the profile
that matches your print
media. This will adjust
your monitor so that the
image will look just as it
will when printed on that

particular paper or canvas.
Adjusting scanned images in

Photoshop can be very simple
and rewarding. Most adjustments
that need to be made are very
slight. If you find yourself mak-
ing large adjustments, chances
are the file you are working from
is unacceptable. If so, rescan the
image and start over.

The primary adjustment
layer is Levels. Levels is the tool
of choice to ensure that your
image has the right density and
contrast, and it can be done easi-
ly by using the black and the
white sliders. 

When you choose a Levels
adjustment layer, you are pre-
sented with a histogram (see
photo at left middle), which

shows the brightness levels in that image
from white (on the right) to black (on
the left). If there is space on the his-
togram between the darkest area and the
edge of the histogram, you are not
going to get a good black on the print
unless you adjust the black slider. If you
slide it in too far, however, the image
will become blocked up with overall
gray tones, and you will lose details in
the image. If there is space between the
lightest area and the edge of the his-
togram (as there is in this photo), sim-
ply move the highlight slider on the
right toward the middle to bring out the
highlights in the image.

There will be times when the his-
togram in Levels is filled from one edge
to the other and you will still have
issues with density and contrast. This is
where the Curves adjustment layer

comes into play. Adjusting
the Curves is a simple way
to increase highlights and
darken shadows. To do
that, create an “S” curve by
grabbing a highlight point
and adjusting it lighter and
grabbing a shadow point
and adjusting it darker (see
photo on facing page). 

After the exposure and
contrast look good, the
next step is to enhance the

The Proof Setup control is used to select a profile that matches your print
media. This will adjust your monitor to accurately display the colors that as
they will appear on your digital print.

Choosing a “Levels” adjustment layer in Pho-
toshop CS4 displays a histogram that you
can use to help ensure that your image has
the right density and contrast.

In creating a new layer for making adjustments to an
image in Photoshop, click on “Layer” on the tool bar and
scroll down to “New Adjustment Layer.”



colors if necessary. This can be done
with the Hue/Saturation layer. Some-
times you can adjust the entire image
and just add some saturation overall.
At other times there will be a certain
color or range of colors that need a
little help. To do this, choose the
color that needs a boost and add sat-
uration to that color.

Using RIP Software 
to Prepare for 
Production
When outputting fine art giclées, the
first step is to create a
test print to confirm
the density and color
of the image. You can
do this with either
the printer driver
that comes with your
printer or with third-
party RIP software,
but the RIP software
is preferable.  

When you use the
printer driver that comes with the printer, you will be
limited in your options for running these tests, which
makes the process more cumbersome. Basically, you start
by creating new page in Photoshop, opening all the
images you want test prints of, individually sizing and
pasting them onto the new Photoshop page, saving that
file, then printing it through the print driver. 

On the other hand, if you use a third-party RIP soft-
ware, such as ImagePrint by ColorByte Software, you
would be able to take advantage of a feature called “nest-
ing.” Nesting allows you to put several different images
on a layout page, size each image to whatever size test
print you want (8"x10" or 11"x14" is recommended), hit
“print,” and your test prints will come out of the printer
and ready to judge. This one feature is well worth the
price in the amount of time it will save you. 

There are many other benefits of third-party RIPs
other. First is the quality of the output. Using a third-
party RIP is like putting your printer on steroids. Specifi-
cally, third-party RIP manufacturers develop special algo-
rithms that command how the printer’s dots are laid
down on the paper/media that is more advanced than the
driver that comes with the printer. You can achieve an
extended color range as well as increased sharpness in
your images. When using ImagePrint by ColorByte Soft-
ware, for example, you also have access to a large database
of profiles that match many different kinds of printers.

Many other features can be found in third-party
RIPs. I am most familiar with ImagePrint by ColorByte

Software, so I will highlight some of
my favorites using that brand—
although other RIPs have their own
advantages. One of the options avail-
able when using the Nesting feature
are layout tools. These make sizing
and laying out images on the page a
lot easier. Dynamic contrast-matching
technology uses the printer profile to
determine the optimum brightness
and contrast for the specific print
media being used, resulting in perfect
tonality from the very first print. This
saves both time and money, produc-
ing quality prints based on the fact

that each paper's
dynamic range is
unique.

To speed up pro-
duction, ImagePrint
has included Smart
Crop, which allows
you to crop images
right in the software
rather than having to
return to Photoshop.

Another layout feature allows you to add type. There is
also a new gallery wrap option that will produce a “mir-
ror” gallery wrap (which extends the print on all sides) on
all gallery wrapped canvases. 

Also included are templates for doing “package”
printing. Say you wanted to print a 24"x 36" and a
16"x20" of the same image. You would make templates
for the sizes you want to print, then drag an image over
to these templates once, and the software would instantly
size it to fit both those print dimensions. Other good fea-
tures including Artistic Borders and tiling. Artistic Bor-
ders allows you to put many different edges on an image
in addition to using your own custom creative borders. 

The key is to have fun and experiment. Tiling allows
you to create an entire wall mural with whatever size print-
er you have. Just tell ImagePrint the size printer (i.e. 24")
and the size paper (again 24") you're using, lay out the size
and shape of the wall, and the printer will output 24" pan-
els of the image. If you print on wallpaper media, you will
have a piece of art that will cover an entire room. ■
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Randy Hufford is a photographic artist, educa-
tor, lecturer, and fine art reproduction consult-
ant based in Maui, HI. He has owned and
operated a custom photo lab specializing in
print permanence and finishing techniques for
over 25 years.

The “Curves” control is used to increase shadows
and lighten highlights with a slight “S” curve creat-
ed by grabbing the two points shown at the upper
right and lower left of the color density line.

The Nesting feature in ImagePrint by ColorByte Software facilitates creating many test
prints at the same time, saving time and money in your print proofing.


